In this lesson you will learn how to:
• Set up the baseline symbols, horizontal bars, and options using the Baseline Setup Wizard
• Insert a baseline
• Insert baseline start and end date columns
• Insert the baseline duration column
• Add a baseline to a blank schedule
• Add Symbol Automation Tag columns to show baseline start and end slip dates
• Add slips

Lesson 17 - Work with a Baseline

Open the schedule for this lesson
1. On the toolbar, choose File.
2. In the Files and Templates: Open and Save Options section
select Open Samples or Lessons. The Open a Sample Chart
dialog displays.
3. Under Select a Folder below to Open, go to the bottom of
the list select Lessons. The Lesson schedules will display in
the window to the right.

Lesson 17 Starter Schedule

4. Pick Lesson 17 Starter Schedule.mlj.
5. Save the schedule to an accessible folder on your computer.
Choose the File tab. In the Files and Templates: Open and
Save Options section, choose Save As…. In the menu that
displays choose Chart. Name, then save the schedule.

Set up the baseline symbols and horizontal bars using the Baseline Setup Wizard
The Baseline Setup Wizard guides you through setting up the symbology (symbols and bars) to be used for the task baseline
display and for the summary bar baseline display.
Set-up Baseline start symbol, Baseline horizontal bar, Baseline end symbol
Any number of symbols in the Milestones Professional toolbox can be set to be “baseline” symbols. These baseline symbols are treated
differently than “normal” or “comment” symbols. In this lesson you will learn some of the special characteristics of baseline symbols.
Since you can designate as many symbols as needed as baseline symbols it’s possible to show multiple baselines with unique symbology.

1. Choose the View tab.
2. In the Baseline section choose Baseline Setup. The Baseline Setup Wizard - Select Task Bar Symbols will display.
3. For Baseline Start Date choose the first red
diamond from the list.
The selections for the symbols and horizontal
bars are reflections of the symbols and bars in
the schedule’s toolbox

4. For Baseline Horizontal Bar choose the bar
with red diagonal lines from the list.
5. For Baseline End Date symbol choose the
second red diamond from the list. This will be
the symbol used to show the baseline finish
dates.
6. Select Next. The Baseline Setup Wizard - Select Summary Bar Symbols window will display. Leave open and go to next page of this
tutorial.
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Set up the baseline using the Baseline Setup Wizard cont’d
Set-up Summary Baseline start symbol, Summary Baseline horizontal bar, Summary Baseline end symbol
In the Baseline Setup Wizard - Select Summary Bar Symbols window select the following:
1. For Summary Baseline Start choose the first
black vertical line symbol in the list.
2. For Summary Baseline Horizontal Bar choose
the first solid red bar in the list.
3. For Summary Baseline End choose the second
black vertical line symbol in the list.
4. Select Next. The Baseline Setup Wizard - Select Summary Bar Symbols window will display. Leave open and go to next set of instructions .

Choose Baseline options
In the Baseline Setup Wizard - Set Lock, Hide and Highlight Baseline window select the following:
1. Check on Lock Baseline Symbols and Bars. This
prevents movement of the baseline on the
Milestones schedule
2. Uncheck Hide Baseline Symbols and Bars. All
Baseline will be contained in the schedule however if checked on all baseline will be hidden, if
unchecked on all baseline will be shown.
3. Check on Highlight Baseline Symbols and Bars.
If checked on baseline will be highlighted in
yellow.
4. Uncheck Hide Baseline Summary bars. All
Baseline will be contained in the schedule however if checked on baseline summary will not
show and lower level baseline will show.
5. Uncheck Moving a Baseline Symbol affects non-Baseline symbols. Movement of a baseline symbol can affect all subsequent symbols on a task row or connected symbols. When this option is selected and Dependency Mode is turned on.
You will be prompted to accept the movement of the other symbols.
6. Select Apply.
7. Select Finish. You will not see any change to the schedule yet.
More about Baseline Symbols
Once a symbol has been set as a baseline symbol in the wizard it remains a baseline symbol on the
schedule. To return the symbol to a normal symbol double click the symbol in the toolbox. This
displays the Symbol Options dialog box. Here, change its property back to Normal Symbol.
Several symbols can be set to be baseline symbols so that multiple baselines can be shown. To setup multiple baseline symbols double click any symbol in the toolbox and change its property to
Baseline Symbol. Continue this process until you have the number of baseline symbols necessary
for your schedule.
If the Lock Baseline feature is checked on the Baseline Symbol option in the toolbox will be greyed
out. To unlock baseline choose the View tab in the Baseline section uncheck on Lock Baseline.
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Insert baseline
Now that Baseline has been set-up using the wizard (Part 1 of this tutorial), it can now be inserted. This segment of the lesson will add a baseline based on the current start and finish dates. When the baseline is added, it will use the symbols and
bars set up in the wizard.
1. Chose the Insert tab.
2. In the Baseline, Datagraph, ValueSet section choose Insert or Remove a
Baseline.
3. Choose Insert a Baseline. The insert baseline dialog box will appear.

By default in the toolbox the actual and summary start symbol, horizontal bar, end symbol combinations’ vertical placement is middle row so
are the baseline and baseline summary start symbol, horizontal bar, end
symbol combinations. By selecting one level down the symbols for baseline will be placed below the actual symbols. Symbol, horizontal bar,
symbol combinations can be preset to a specific level by setting the
symbols vertical symbol position in the toolbox.

4. Choose 1 level down.
5. Choose OK. The schedule now has a baseline and the baseline is highlighted.

Schedule with Inserted Baseline

To re-baseline your schedule
1. Chose the Edit tab.
2. In the Delete section choose All Baseline symbols. The baseline will be deleted from your schedule.
3. Reset the actual start and end date of the schedule then follow the direction under Part 2: Insert baseline to have baseline draw based
on the reset actual start and end dates.
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Insert a Baseline Start Date column and a Baseline End Date column
1. Chose the Insert tab.
2. In the Rows, Columns section choose New Column.
3. In the drop down dialog choose Dates. The Insert Date Columns dialog box appears.
4. Check on Baseline Start Date.
5. Check on Baseline End Date.
6. Click OK. Schedule will have the new columns.

Insert a Baseline Duration column
1. Chose the Insert tab.
2. In the Rows, Columns section choose New Column.
3. In the drop down dialog choose Duration. The Insert Duration
Columns dialog box appears.
4. Check on Baseline Duration.
5. Click OK. The schedule now has a Baseline Duration column.

To change Duration settings choose
the Layout tab. In the Other section
choose Duration Settings.
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Open schedule Lesson 17 Starter Schedule Two.mlh to use to complete lesson 17
This started schedule has the baseline symbol, horizontal bar, symbol combination and baseline start and end columns already set-up. The horizontal bars and symbols for showing a slips have also been set-up in the toolbox.

1. In the Files and Templates: Open and Save Options section select Open Samples or Lessons. The Open a Sample
Chart dialog displays.
2. Under Select a Folder below to Open, go to the bottom
of the list select Lessons. The Lesson schedules will display in the window to the right.

Lesson 17 Starter Schedule Two

3. Select Lesson 17 Starter Schedule Two.mlh.
4. Save the schedule to an accessible folder on your computer. Choose the File tab. In the Files and Templates:
Open and Save Options section, choose Save As…. In the
menu that displays choose Chart. Name, then save the
schedule.

Add baseline to a blank schedule
1. Using the (T) Text tool in the toolbox, move your cursor over to the Baseline Start cell for Phase 1, type 5/1/2019. A red
diamond will now display in the schedule area.
2. Use the right keyboard arrow move to the Baseline End cell for Phase 1, type 5/31/2020. A red stripped horizontal bar
with a red diamond end will attach to the existing red diamond.
3. Move your cursor over to the Baseline Start cell for Phase 2, type 6/1/2019. A red diamond will now display in the
schedule area.
4. Use the right keyboard arrow to move to the Baseline End cell for Phase 2, type 6/30/2020. A red stripped horizontal
bar with a red diamond end will attach to the existing red diamond.
7. Enter the following information for the rest of the tasks.
Phase 3 - Baseline Start 7/1/2019 Baseline End 7/31/2020, Phase 4 - Baseline Start 8/1/2019 Baseline End 8/31/2020,
Phase 5 - Baseline Start 10/1/2019 Baseline End 10/31/2020. After typing in Phase 5 Baseline end date do not press
enter or the arrow key, click outside of the schedule to prevent Milestones rolling to the next page. Should this happen
choose the Edit tab in the Delete section choose Current page.

Schedule with Baseline Added
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Add Symbol Automation Tag columns to show baseline start and end slip dates
When the baseline start and end dates cannot be met a slip occurs. To show that slip date in a column you can code the
column and a symbol to have its date populate a column.

Insert a Date from Symbol Automation Tag column and code it to have the start slip date
1. Click the () Arrow tool in the toolbox.
2. Select the Baseline End column heading, it will highlight. This will direct the inserted column to go to the left of the Baseline End column.
3. Choose the Insert tab.
4. In the Rows, Column section choose New Column.
5. From the drop down menu select Date from Symbol Automation Tag. The Symbol Automation Tag Choice dialog displays.
6. Under Symbol Automation Tag Text choose Date1.
7. Under Default Symbol Type for new Symbols choose the lime diamond.
8. Choose OK then Ok again. A column called Date1 will be added. To increase the column’s width, place the cursor on the border between
added column and baseline end column, drag the border to the right.
9. To change the Date 1 heading, select the Date 1 column heading the
toolbar changes to Current Object Column Heading.
10.In Line 1, back space through Date1 then type in Start.
11.For Line 2 type in Slip.
Insert a Date from Symbol Automation Tag column and code it to have the start slip date
1. Click the () Arrow tool in the toolbox.
2. Choose the Insert tab. By default the inserted column will insert to the left of the schedule area.
3. In the Rows, Column section choose New Column.
4. From the menu select Date from Symbol Automation Tag. The Symbol Automation
Tag Choice dialog displays.
5. Under Symbol Automation Tag Text choose Date2.
6. Under Default Symbol Type for new Symbols choose the black diamond.
7. Choose OK then Ok again.
8. To change the Date 2 heading, select the Date 2 column heading the toolbar changes to Current Object Column Heading.
9. In Line 1, back space
through Date2 then type in
End.
10.For Line 2 type in Slip.
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Add Symbol Automation Tag columns to show baseline start and end slip dates cont’d
Code the start slip symbol in the toolbox to populate start slip column
By coding the start slip symbol in the toolbox each
time the symbol is added to the schedule its date will
populate in the Start Slip column.
1. In the toolbox, Double click the lime diamond
(symbol on the left in the 7th row of the toolbox).
The Symbol Options dialog displays.
2. Select the Default Text tab.
3. For the Default Symbol Tag type in 1,Date1.
4. Choose OK . Nothing will change on the schedule
until you add the start slip symbol to the schedule
later in the tutorial.

Code the end slip symbol in the toolbox to populate end slip column
By coding the start slip symbol in the toolbox each
time the symbol is added to the schedule its date will
populate in the Start Slip column.
1. In the toolbox, Double click the black diamond
(symbol on the right in the 6th row of the toolbox).
The Symbol Options dialog displays.
2. Select the Default Text tab.
3. For the Default Symbol Tag type in 1,Date2.
4. Choose OK. Nothing will change on the schedule
until you add the end slip symbol to the schedule
later in the tutorial.
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Add slips
Add the end slip symbol
1. In the toolbox, click the (+) Plus tool.

2. In the toolbox, click the black diamond (the right symbol in the sixth row of the toolbox). It will highlight.
3. In the toolbox, click the black dotted horizontal bar (next to the black diamond). It will highlight.
4. Move the cursor to the schedule area and click on the red diamond end symbol of Phase 1.

5. Continue to hold the mouse button and drag horizontally to the right. Let go of the mouse button on 8/31/2020. The slip
is added and the end slip column for the task Phase 1 is populated with the slip date.
6. Move the cursor to the schedule area and click on the red diamond end symbol of Phase 3.
7. Continue to hold the mouse button and drag horizontally to the right. Let go of the mouse button on 9/30/2020. The slip
is added and the end slip column for the task Phase 3 is populated with the slip date.

Schedule with End Slip Symbols and Populated Column
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Add the start slip symbol
1. In the toolbox, click the (+) Plus tool.
2. In the toolbox, click the lime diamond (the left symbol in the seventh row of the toolbox). It will highlight.
3. In the toolbox, click the lime dotted horizontal bar (next to the lime diamond). It will highlight.
4. Move the cursor to the schedule area and click on the red diamond start symbol of Phase 4.

5. Continue to hold the mouse button and drag horizontally to the left. Let go of the mouse button on
5/1/2019. The slip is added and the start slip column for the task Phase 4 is populated with the slip date.
6. Move the cursor to the schedule area and click on the red diamond start symbol of Phase 5.
7. Continue to hold the mouse button and drag horizontally to the left. Let go of the mouse button on 8/1/2020. The slip is
added and the end slip column for the task Phase 5 is populated with the slip date.

Schedule with Start Slip Symbols and Populated Column
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